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Article Window

Every article in World Book is shown side by side with its outline to give you an instant 
picture of the contents and a quick way to select sections you're interested in.

The outline consists of all the major headings in the article.    When you click on a heading in 
the outline, the heading highlights and the article text for that section appears on the right 
of the screen.

Outline entries that begin with an icon signify maps, pictures, animations, videos, or tables 
that are associated with that section of the article.    Click on the icon or the title to see the 
image full-sized.

If the article includes maps, pictures, animations, or videos, a Preview window appears at 
the bottom of the outline area when the article appears on the screen.    To see more of the 
outline, close the Preview window.    You can recall the Preview window by clicking the 
Preview button below the outline.    If the Preview button is dimmed, it means there are no 
picture or multimedia resources associated with the current article.

Click the Quick Facts button below the outline to see a list of tables associated with the 
current article.    If the Quick Facts button is dimmed, it means there are no tables for the 
article.



Atlas Window

The Atlas includes maps of the world, continents, independent countries, U.S. states, and 
Canadian provinces.

To begin, click the Atlas button in the Control Bar.    If you've just started World Book, the 
world map will appear.    Otherwise, the last map displayed in the Atlas will be shown.

As you pass your cursor over certain labels, the arrow will change to a pointing finger.    
When the finger points to a continent, country, state, or province, a click of the mouse will 
take you to that map.    If you click the mouse when the finger points to a city, World Book 
will display the article on that city.

Atlas Controls:

Print:    All World Book maps are printable.

Level Up:    Click this control to select higher maps in the series.    For example, if you press 
this button at Germany, you can select either the Europe or World maps.

Map List:    Click this button to see an alphabetical list of all maps in the Atlas.

See Article:    Click this button to display the article related to the current map.



Bookmark

The Bookmark function lets you save your position in an article, table, map, picture, or 
multimedia resource so that you can return to it later.    Up to 25 bookmarks can be set.

To set a Bookmark, click the Bookmark icon in the Control Bar.    A window appears with the 
bookmark name for your current position highlighted.    Click Set to mark the resource and 
add it to the running list.

To see a previous bookmark, highlight the name and click Goto to return to that position.

To delete a bookmark, highlight the name and click Delete.



Copy

You can use the Copy option on the Edit Menu to copy text, maps, and many of the 
photographs and illustrations in World Book.

To copy text:

1. Highlight the text to be copied with the mouse.

2. Open the Edit menu and select Copy.

3. Open the World Book Notepad or switch to another program.

4. Open the Edit menu and select Paste.

To copy maps or pictures:

1. Make sure the map or picture you want to copy is on the screen.

2. Open the Edit menu and select Copy.    A copy of the image will be placed in the 
Windows clipboard.

3. Switch to another program, such as a word processor.

4. Open the Edit menu and select Paste.

Some of the pictures in World Book are not available for export.    When these pictures are on
the screen, the Copy option on the Edit menu will be dimmed.



Dictionary

Any time you see a word you want to look up, simply double click on the word and World 
Book will display the Dictionary definition.    You can also open the Dictionary by selecting it 
from the Features menu.

The Dictionary display window includes a list of definitions that you can scroll and a search 
entry area to enter your own words to be looked up.    To expand the window, use the mouse 
to click and drag the bottom of the window to the desired size.    The Dictionary will remain in
view until you close it.

Click the Hide Definitions button to see a list of words in the Dictionary without their 
definitions.    This view lets you quickly move through the dictionary.    Click Show 
Definitions to return to the full display. 



Gallery Window

The Gallery is a collection of World Book's multimedia and picture resources organized in 
more than 45 categories.

Click the Gallery button in the Control Bar to see the first Gallery screen.    Click the More 
icon at the bottom right of the screen to see additional categories.

Click on an image to open an alphabetical list of picture titles for that category.    Highlight 
and click on a title and World Book will display the image.

Resource Controls:

Print:    Many of the pictures in World Book can be printed.    If the current image is not 
printable, the Print button will be dimmed.

Show Caption:    Click this button to reveal the main caption of the image.    Once the 
caption is visible, the button changes to Hide Caption.

See Article:    Click this button to display the article related to the current picture.

Some of World Book's pictures are collections of birds, plants, fish, etc., grouped together on
a screen.    In these cases, there is a small icon next to the label for each individual image.    
Click these icons to reveal captions with more detail about each image.



GoTo (Cross-references)

GoTo lets you take advantage of World Book's network of more than 60,000 cross-
references.

Cross-references are found in the body of articles (i.e., see ASTRONOMY) or at the end of 
articles in a section titled "Related Articles."

When you pass your cursor over a cross-reference, the arrow will change to a pointing finger.
Click the cross-reference and you'll branch to that article.

To return to the article you started from, open the Features menu and select GoTo Return.



InfoTree Window

The InfoTree organizes World Book's 17,000 articles according to a series of topics and 
subtopics.    The interactive display helps you find related information or select a report 
topic.

Click the InfoTree button in the Control Bar to display the eight main subject categories.    
Click one of the categories to see its subtopics.

As you click on subtopics, a series of overlapping menus will appear from left to right.    
Eventually, the menus will include article titles displayed in capital letters.    Click on the title 
to branch to that article.

You can select a new main category at any time by clicking a main subject button on the left 
side of the screen.    To see a previous menu in a series, click on its title bar.

Click Title Search to select a title from an alphabetical list of World Book articles.    You can 
scroll the list or use the entry area to position the list at the title you want.

Once you've highlighted a title, click it to find where it appears in the InfoTree.    You will see 
a list of titles that are related to the article you searched for.    



Keyword Searching

Keyword Searching looks through every word in the encyclopedia to find exact matches to 
search terms.    It allows you to use special words called "operators" to pinpoint specific 
information.

To begin, click the Search button on the Control Bar.    When the search entry window opens,
make sure that Search by Word is the current setting.

Type in your search term and click Search (or press the Return/Enter key).    The article 
with the most occurrences of your search term will be displayed first.    Every occurrence of 
the search term will be highlighted.

Use the right and left arrows in the Previous/Next control to see all the resources retrieved 
for your search.    Use Tab and Shift-Tab to see every occurrence, or "hit", of your search 
term one by one.

Sometimes, the first resource displayed on the screen is not the one you are looking for.    In 
that case, click the Results button to see a ranked list of all the resources found for your 
search term.    World Book retrieves up to 100 articles containing your search term.

Operators.    Keyword mode allows you to combine search terms using three basic 
operators: and, or, and not.    The operators tell World Book how words must appear to be 
counted as hits.    Here are some examples:

The search term Canada and lake finds hits wherever the words "Canada" and "lake" 
occur in the same sentence.

The search term Kennedy and (Robert or John) finds hits wherever the word 
"Kennedy" and either "Jack" or "John" occur in the same sentence.

The search term Kennedy not president finds hits wherever the word "Kennedy" 
occurs in a sentence which does not also contain the word "president."

The operators can be abbreviated with symbols: and (&), or (|), not (!).    The abbreviated 
forms of the above search terms would be Canada & lake, Kennedy & (Robert | John), 
and Kennedy ! president.

Proximity.    World Book normally looks for words in the same sentence.    You can change 
the proximity to paragraph, heading, or article by clicking the down arrow control and 
highlighting one of the alternative selections.



Multimedia

When a video or animation window is on the screen, click the play button (solid right arrow) 
to play the resource.    Click the stop button (solid square) to stop playing the resource.    You 
can use the progress bar to move forward or backward in a video or animation.

Click the sound icon on a photograph or illustration to play the sound associated with the 
image.

InfoLink button:    This button appears in selected multimedia resources and gives you an 
easy way to branch to other resources.    For example, clicking the InfoLink button in the 
animation "How the Heart Pumps Blood" with take you to the animation on the human 
circulatory system.



Notepad

The Notepad is a tool that helps you structure your research by combining your own notes 
with the articles, tables, and other text information from World Book.

The Notepad has a maximum length of about 35 typed pages.    The Notepad can be printed 
or saved to a file which can then be opened by a word processing program.

To start the Notepad, click on the Notepad icon in the Control Bar.    Either a blank Notepad 
or the Notepad that was previously in use will appear.

To copy information to the Notepad, (1) select the text with the mouse, (2) open the File 
menu and select Copy, (3) open the Notepad, and (4) click the Paste button.

To save the current Notepad file, click the Save button.    World Book will always offer a 
default name for the file.    If you want to save the Notepad under a different name, simply 
type in your preference.

To open a stored Notepad file, click Load and enter the name of the Notepad file you want to
see.

To clear the current Notepad, highlight the text and click the Cut button. 



Preview Window

Whenever an article that includes map, picture, or multimedia resources appears on the 
screen, a special Preview window appears at the bottom of the outline area.    The Preview 
window displays a small version of the first image in the article.    If there is more than one 
image, the left and right arrows in the window allow you to flip through the thumbnails in 
sequence.    Click Show It to display the resource full-sized.

You can close the Preview window to reveal more of the outline.    The Preview window can 
be recalled by clicking the Preview button below the outline.    If the Preview button is 
dimmed, it means that there are no map, picture, or multimedia resources associated with 
the current article.



Previous/Next Controls

Each time you enter a search term, the number of resources retrieved is displayed at the top
of the screen in the Previous/Next control.    Click on the right and left arrows to move 
through the resources.    You will be positioned at the first occurrence of your search term in 
each resource.

In keyword mode, you can also see every occurrence, or "hit", of your search term one at a 
time.    Use the Tab key to see the next hit; use the Shift-Tab key to see the previous hit.



Print

The Print function is available throughout World Book either by selecting Print from the File 
Menu or by clicking the Print button in the control bar at the bottom of the resource window.

All of the text in articles and tables, and all of the entries in the dictionary can be printed.    
In addition, you can print all of the maps and more than 75 percent of the illustrations and 
photographs.    Photographs not owned by World Book cannot be printed.    

Whenever the Print button is dimmed, it means the current resource is not printable.

To limit print options, select the Preferences option from the File Menu



Proximity

In Keyword Searching, proximity refers to how close together words must be in order to be 
counted as a "hit."    The default proximity in World Book is sentence.    For example, for the 
search Canada and lake, the words "Canada" and "lake" must appear in the same 
sentence.

You can change the proximity to find words in the same paragraph, heading, or article.    
When you broaden the proximity, you probably will increase the number of "hits" retrieved 
for your search.    However, it is also possible that more of the hits will not be relevant to 
your research.

The current proximity is shown in the box on the search entry window.    To change the 
proximity, click the down arrow control and highlight one of the alternative selections.



Quick Facts

Click on the Quick Facts button at the bottom of the outline to see a list of tables 
associated with the current article.

A menu appears listing the titles of all available tables.    Highlight the one you want to see, 
then click View Table.

If the table information fills more than one screen, use the scroll bar at the right to bring the 
rest of the table into view.    The title and any column headings always stay locked on the 
screen.

If the table includes footnotes, you can see them listed at the bottom of the display window.  
Click Hide Footnotes to put the footnotes away.

Some Quick Facts tables have multiple columns and are wider than the screen display.    Use 
the scroll bar below the table to bring more columns into view.

If the Quick Facts button is dimmed, it means there are no tables associated with the 
current article.



Search Results

Click the Results button in the Control Bar to see a ranked list of resources retrieved for a 
search.

For a Topic Search, the display lists topics on the left side of the screen and their 
corresponding resources on the right.    Click a topic you're interested in on the left to bring 
its list of resources to the screen.    Then use the scroll bar to move down the list of resources
on the right.    When you've highlighted an entry you'd like to see, click Display.

For a Keyword Search, you will see a list of resource titles ranked by number of hits.    World 
Book retrieves up to 100 of the articles containing your search term.    You can also choose to
rank the titles alphabetically.    Use the scroll bar to move down the list of resources.    When 
you've highlighted an entry you'd like to see, click Display.

You can use the Previous/Next control to display resources retrieved for a search without 
opening the Results window.



Timeline Window

The Timeline lets you move through a graphic presentation of world history from about 600 
million B.C. to the present.

To begin, click the Timeline button on the Control Bar.    If you've just started World Book, 
the Timeline will open at the "Age of Dinosaurs."    Otherwise, it will open at its most recent 
position.

The horizontal bars at the top of the Timeline depict important periods in history.    Click one 
of these "timebars" to display a short description of the period.    For more detailed 
information, click See Article to branch to the World Book article on the subject.

The bottom of the Timeline presents pictures that represent important people, ideas, and 
events.    Click on a picture to display the resource full-sized.    Click Show Caption to read 
the summary text.    Click See Article to branch to the World Book article.    If a video is 
displayed, click on the right arrow to play it.



Topic Searching

Topic Searching is the easiest way to locate information on general topics.    It uses the World
Book index to find the most relevant resources about your search term.

Click the Search button on the Control Bar to open the search entry window.    Topic 
Searching is active when World Book starts.    If the program has been in use, check that 
Search by Topic is the current setting.

Type your topic into the search term area and click Search (or press the Return/Enter key).
The program looks for the best match in the index even if plurals or only parts of a search 
term are entered.

World Book displays the most relevant resource on the screen.    The first occurrence of the 
search term will be highlighted.    Use the right and left arrows in the Previous/Next control 
to see all the resources connected to your search.

Sometimes, the    first resource displayed on the screen is not the one you are looking for.    In
that case, click the Results button to see a ranked list of all the topics and resources found 
for your search term.

If World Book cannot find a match for your search term in the index, it reports that there are 
"No topics found."    At this point, you can choose to broaden your search or enter a new 
search term.    If you choose to broaden search, World Book will look for your search term in 
the keyword index.



Wildcards

In Keyword Searching, you can use wildcard characters to search for various forms of a word.
A wildcard window appears automatically when a wildcard is entered in the search term 
entry area.

Wildcards make it easier to search for more than one form of a word.    For example, you can 
find words that begin with "auto" or locate any reference that ends with "tion."

World Book accepts two wildcard characters:

    ? (question mark) represents a single character
    * (asterisk) represents one or more characters

Here are some examples of wildcard searches.

    "*farm" finds farm, nonfarm, and seafarm.
    "farm*" finds farm, farmable, farman, etc.
    "f?rm" finds farm, firm, and form.
    "f??m" finds fahm, farm, film, firm, etc.
    "f?rm*" finds farm, farmable,... firm, firmer, etc.

Do not use a wildcard character at the beginning and end of a word.    For example, "??mi??" 
or "*tion*" will not match any words in the database.

When the wildcard window appears, use the mouse to select up to 25 words for the search.   
Click a second time on a word to deselect it, or click Choose None to start over.    Click 
Choose All to select all the words in the list.    When there are more than 25 words to 
choose from, the Choose All button will be dimmed.    To begin the search, click on the 
Search button.


